Ankündigung

Einklappen
Keine Ankündigung bisher.

vBulletin 5.4.4 Connect ist verfügbar

Einklappen
X
Einklappen
Momentan aktive Benutzer in diesem Thema: 1 (0 Benutzer und 1 Gäste)
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    vBulletin 5.4.4 Connect ist verfügbar

    vBulletin 5.4.4 Connect ist jetzt für lizenzierte Kunden zum Download verfügbar.

    Einstellen einer eigenen Startseite

    Wenn Sie eine Seite im Site Builder speichern, können Sie sie jetzt als Startseite Ihrer Website festlegen. Dies ermöglicht mehr Anpassung ohne die Verwendung von komplexen Workarounds und / oder Datenbankänderungen.

    Um Ihre Startseite zu ändern, bearbeiten Sie einfach die Seite im Site Builder. Klicken Sie auf Seite speichern und aktivieren Sie das Kontrollkästchen "Diese Seite als Startseite festlegen".

    Hinweis: Es gibt derzeit ein Problem beim Festlegen einer Themenseite als Ihre Website-Startseite. Wir arbeiten daran, das zu lösen.

    Routing-Verbesserungen

    Das Routing-System wurde überarbeitet und viele Fixes angewendet. Diese Änderungen haben das System robuster gemacht, sodass Sie weniger Seiten verlieren oder unzugängliche Änderungen erstellen können. Die neuen Änderungen erfordern, dass jede Seite ein URL-Präfix hat. Das URL-Präfix war für die Startseite zuvor nicht erforderlich. Das System aktualisiert Ihre aktuelle Homepage so, dass während des Upgrades ein Präfix angezeigt wird.

    Wenn Sie über Add-On-Produkte verfügen, die mit dem Routing-System arbeiten, müssen Sie diese möglicherweise aktualisieren, damit sie mit vBulletin 5.4.4 und höher funktionieren.

    Facebook-Verbindung

    Nach Änderungen an der Facebook-API haben wir die Berechtigungen für Einzelpersonen, die Facebook als Login-Plattform verwenden möchten, reduziert.
    Auf Facebook veröffentlichen wurde aus dem System entfernt. Facebook lehnt diese Funktionalität für Apps von Drittanbietern ab. Wir empfehlen Ihnen, stattdessen die Schaltfläche "Teilen" im Feld "Post-Info" zu verwenden.


    Editorstil-Variablen

    Mit dem Style-Editor wurden weitere Arbeiten abgeschlossen, damit Sie ihn weiter an Ihr Thema anpassen und eine bessere Übereinstimmung mit dem dunklen Thema erzielen können. Dies beinhaltet das Aktualisieren der Dialoge, so dass sie einen korrekten Kontrast auf dunklem Hintergrund zeigen, sowie das Verbessern der Farbgebung des Editors. Wir haben auch ein neues Icon-Set für das dunkle Thema hinzugefügt. Sie können Ihr Icon-Set mit dem Style-Variablen-Editor wechseln.

    Social Group und Blog-Verbesserungen

    Wir haben die Informationsfelder für Blogs und soziale Gruppen aufgeräumt. Die neue Anzeige ist leichter zu lesen und entfernt überflüssige Informationen.
    Berechtigungen wurden korrigiert, sodass sie ordnungsgemäß bearbeitet werden können.
    Sie können jetzt die Gruppen- und Blog-Kanäle umbenennen, ohne die Navigation zum Festlegen von Seiten innerhalb dieser Gruppen zu unterbrechen.

    Neue Stylevariablen

    ckeditor_image_path (aktuelle Optionen sind "default" und "dark")
    ckeditor_toolbar_button_background
    ckeditor_toolbar_button_background_hover
    ckeditor_toolbar_button_background_pressed
    ckeditor_toolbar_button_button_text_color

    Sie können Ihre eigenen Editorbilder hinzufügen, indem Sie sie in das Verzeichnis / js / ckeditor / images auf Ihrem Server hochladen. Sie können neue Bilder für CKEditor auf ihrer Website finden.

    Eingebettete Videos

    Es wurde verlangt, dass wir das Zentrieren von eingebetteten Videos erlauben. Jetzt ist dies möglich. Wenn Sie eingebettete oder eingebettete Videos verwenden, können Sie sie nun an Ihre Inhalte anpassen. Alle neuen Videos werden den in den Editoren ermöglichten Ausrichtungs-BB-Codes entsprechen.

    Hinweis: Dies gilt nicht, wenn Sie den Link-Inhaltstyp verwenden und ein Video als Link einfügen.

    Verwandte Themen Addon/ Produkt (nur Cloud - in Kürze)

    Im Rahmen eines laufenden Projekts zur Verbesserung der Funktionen von vBulletin Cloud haben wir begonnen, mit Artificial Intelligence zu arbeiten, um Ihre Inhalte zu verbessern. Die erste Implementierung der vBulletin AI Suite ist ein System für verwandte Themen in der Cloud. Dieses System analysiert Ihre Datenbank und ermöglicht es Ihnen, ein Modul "Verwandte Themen" auf Ihren Konversationsseiten anzuzeigen. So können Nutzer andere Inhalte auf Ihrer Website finden. Während dies die erste Implementierung der vBulletin AI Suite ist, sind wir gespannt, wo wir sie in Zukunft einsetzen können. Sobald wir Cloud-Kunden diese Möglichkeit zur Verfügung stellen, werden wir weitere Informationen bereitstellen.

    Andere Probleme:

    Es wurde ein Problem mit nicht genehmigten Besuchernachrichten behoben, bei dem die Moderationsseite zur Startseite weitergeleitet wurde.
    Verschiedene Probleme beim Ändern von Videos im Link-Inhaltstyp behoben.
    Den Datenschutzoptionen wurde eine Einstellung hinzugefügt, mit der EU-Bürger den Zugriff auf Ihre Website vollständig sperren können. Sie müssen einen Location Provider verwenden, damit dies funktioniert.
    Debug-Modus ist jetzt erforderlich, um auf die Optionen Cookie-Pfad und Cookie-Domäne zuzugreifen.
    In der Datei "tools.php" wurden neue Wiederherstellungstools hinzugefügt.

    PHP-Unterstützung

    Aufgrund bevorstehender Änderungen im PHP-Support-Zyklus empfehlen wir, dass Kunden so bald wie möglich auf PHP 7.1 oder höher upgraden.
    PHP 5.6
    PHP 5.6 wird am 31. Dezember das Ende des Lebens erreichen. Wir werden die Unterstützung für PHP 5.6.X mit der Veröffentlichung von vBulletin 5.4.5 einstellen. Dies stimmt mit dem Ende des Lebenszyklus von PHP 5.6.X überein.

    PHP 7.0
    PHP 7.0 wird am 3. Dezember 2018 das Ende seines Lebenszyklus erreichen. Daher werden wir in einer kommenden Version die Unterstützung für diese Version einstellen.

    PHP 7.3
    Wir werden daran arbeiten, vBulletin so schnell wie möglich mit allen notwendigen Änderungen kompatibel zu machen.

    System Anforderungen

    Minimale PHP Version: 5.6.30
    Minimale MySQL Version: 5.5.8

    Empfohlene PHP Version: 7.2 oder höher
    Empfohlene MySQL Version: 5.7.8 oder höher
    Empfohlene MariaDB Version: 10+

    Aktueller Versions-Support-Zeitplan

    Alle Kunden sind aufgefordert, auf die neueste Version zu aktualisieren.

    Aktive Version - 5.4.4
    Sicherheitspatch - 5.4.3
    Sicherheitspatch - 5.4.2
    Keine Patch-Version - 5.4.1 oder früher.

    Übersetzung der von vBulletin bereitgestellten Texte zum Release vB 5.4.4. Ich gebe keine Garantie für die korrekte Schreibweise und/ oder die Richtigkeit des Inhalts.
    It`s nice to be important but it`s more important to be nice!
Lädt...
X