Ankündigung

Einklappen
Keine Ankündigung bisher.

Sicherheitspatches installieren

Einklappen
X
Einklappen
Momentan aktive Benutzer in diesem Thema: 1 (0 Benutzer und 1 Gäste)

  • Sicherheitspatches installieren

    Wird ein Sicherheitspatch von vBulletin herausgegeben, kann dieser in den meisten Fällen ohne ein Update implementiert werden.

    Die Sicherheitspatches findet Ihr in dem Member-Bereich von vBulletin, bzw. direkt dort unter Patches/Security Patches.

    Um den Patch in eurem Forum anzuwenden, reicht es in den meisten Fällen die in dem .zip enthaltenen Dateien zu tauschen.

    Dies könnt Ihr einfach über FTP erledigen.
    Um sicher zu gehen, das keine Probleme nach dem Tausch der Dateien auftreten, solltet Ihr vor dem Tausch ein Backup der auszutauschenden Ordner machen (Wenn Dateien für Anpassungen/ Add-ons geändert wurden, dann stehen diese im Anschluss noch zur Verfügung und das Tauschen kann zügig Rückgängig gemacht werden).

    In jedem Fall sollte der Patch zu der eingesetzten Version passen.
    Wird die eingesetzte Version nicht weiter supported und auch keine Sicherheitspatches mehr angeboten, ist es empfehlenswert direkt auf die aktuellste Version inkl. des Sicherheitspatches upzudaten.

    Ein Update enthält immer alle Dateien und kann im Member-Bereich heruntergeladen werden.


    English translation:

    If a security patch is released by vBulletin, it can be implemented in most cases without an update. The security patches can be found in the member area of ​​vBulletin, or directly under
    Patches/Security Patches. To apply the patch in your forum, it is sufficient in most cases to swap the files contained in the .zip. This can easily be done via FTP. To make sure that there are no problems after exchanging the files, you should make a backup of the folders to be exchanged before the exchange (If files have been changed for customizations / add-ons, then these are still available and can be swapped quickly undone). In any case, the patch should match the version used. If the version used is not further supported and no more security patches are offered, it is recommended to update directly to the latest version including the security patch. An update always contains all files and can be downloaded in the memberarea.

    (translated by google)
      Das Verfassen von Kommentare wurde deaktiviert.

    Neuste Tutorials

    Einklappen

    • Sicherheitspatches installieren
      delicjous
      Wird ein Sicherheitspatch von vBulletin herausgegeben, kann dieser in den meisten Fällen ohne ein Update implementiert werden.

      Die Sicherheitspatches findet Ihr in dem Member-Bereich von vBulletin, bzw. direkt dort unter Patches/Security Patches.

      Um den Patch in eurem Forum anzuwenden, reicht es in den meisten Fällen die in dem .zip enthaltenen Dateien zu tauschen.

      Dies könnt Ihr einfach über FTP erledigen.
      Um sicher zu gehen, das keine Probleme nach...
      21.12.2017, 14:07
    • Häufige Fehler bei der Installation von vBulletin 5
      Manuela
      Wie der Titel schon sagt, möchten wir hier die häufigsten Fehler bei der Installation von vBulletin 5 auflisten und Lösungen dazu liefern:

      Weiße Seite / CSS "zerschossen"
      • Benenne die Datei htacess.txt um in .htaccess
      • Stelle sicher das mod_rewrite auf dem Server aktiviert ist.
      08.10.2017, 11:17
    Lädt...
    X